PyPI Stats

Search

All packages
Top packages

Track packages

requirementslib


PyPI page
Home page
Author: Dan Ryan
License: MIT
Summary: A tool for converting between pip-style and pipfile requirements.
Latest version: 1.6.9
Required dependencies: attrs | cached-property | distlib | orderedmultidict | packaging | pep517 | pip-shims | platformdirs | plette | pyparsing | python-dateutil | requests | setuptools | tomlkit | vistir
Optional dependencies: coverage | hypothesis | nox | parver | pytest | pytest-cov | pytest-timeout | pytest-xdist | readme-renderer | sphinx | sphinx-rtd-theme | towncrier | twine

Downloads last day: 3,003
Downloads last week: 17,474
Downloads last month: 77,597