PyPI Stats

Search

All packages
Top packages

Track packages

myst-nb


PyPI page
Home page
Author: ExecutableBookProject
License: BSD-3-Clause
Summary: A Jupyter Notebook Sphinx reader built on top of the MyST markdown parser.
Latest version: 0.13.1
Required dependencies: docutils | importlib-metadata | ipython | ipywidgets | jupyter-cache | jupyter-sphinx | myst-parser | nbconvert | nbformat | pyyaml | sphinx | sphinx-togglebutton
Optional dependencies: alabaster | altair | bokeh | coconut | coverage | ipykernel | ipywidgets | jupytext | matplotlib | numpy | pandas | plotly | pre-commit | pytest | pytest-cov | pytest-regressions | sphinx-book-theme | sphinx-copybutton | sphinx-panels | sphinxcontrib-bibtex | sympy

Downloads last day: 380
Downloads last week: 10,111
Downloads last month: 36,953