PyPI Stats

Search

All packages
Top packages

Track packages

libcst


PyPI page
Home page
Author:
License: MIT
Summary: A concrete syntax tree with AST-like properties for Python 3.5, 3.6, 3.7, 3.8, 3.9, and 3.10 programs.
Latest version: 0.4.7
Required dependencies: dataclasses | pyre-check | pyyaml | typing-extensions | typing-inspect
Optional dependencies: black | coverage | fixit | flake8 | hypothesis | hypothesmith | jinja2 | jupyter | maturin | nbsphinx | prompt-toolkit | setuptools-rust | setuptools-scm | slotscheck | sphinx-rtd-theme | ufmt | usort

Downloads last day: 540,962
Downloads last week: 4,041,712
Downloads last month: 20,544,819