PyPI Stats

Search

All packages
Top packages

Track packages

docarray


PyPI page
Home page
Author: DocArray
License: Apache 2.0
Summary: The data structure for multimodal data
Latest version: 0.40.0
Required dependencies: numpy | orjson | pydantic | qdrant-client | rich | types-requests | typing-inspect
Optional dependencies: av | elastic-transport | elasticsearch | fastapi | hnswlib | jax | jina-hubble-sdk | lz4 | pandas | pillow | protobuf | pydub | pyepsilla | pymilvus | redis | smart-open | torch | trimesh | types-pillow | weaviate-client

Downloads last day: 2,689
Downloads last week: 19,468
Downloads last month: 82,298