PyPI Stats

Search

All packages
Top packages

Track packages

deprecated


PyPI page
Home page
Author: Laurent LAPORTE
License: MIT
Summary: Python @deprecated decorator to deprecate old python classes, functions or methods.
Latest version: 1.2.13
Required dependencies: configparser | importlib-metadata | importlib-resources | pytest | pytest-cov | sphinxcontrib-websupport | wrapt | zipp
Optional dependencies: bump2version | sphinx | tox

Downloads last day: 197,741
Downloads last week: 2,259,322
Downloads last month: 9,630,167