PyPI Stats

Search

All packages
Top packages

Track packages

anyio


PyPI page
Home page
Author: Alex Grönholm
License: MIT
Summary: High level compatibility layer for multiple asynchronous event loop implementations
Latest version: 3.6.1
Required dependencies: contextlib2 | contextvars | dataclasses | idna | mock | sniffio | typing-extensions | uvloop
Optional dependencies: coverage | hypothesis | packaging | pytest | pytest-mock | sphinx-autodoc-typehints | sphinx-rtd-theme | trio | trustme

Downloads last day: 474,082
Downloads last week: 3,051,148
Downloads last month: 13,672,568